mpls用什么线路?MPLS VPN的备份线路概述!

发布时间:2021-11-05 16:19:09作者:田老师阅读:0

DG接入点的详细拓扑

1.客户用联通SDH做为主线路。线路IP是10.90.10.252/302.在SDH线路建立GRE通,实现MPLS VPN业务。

3.GRE使用线路IP来建立。

interface Tunnel20

description Backup line

ip address 198.19.87.2

255.255.255.252

ip mtu1500

ip tcp adjust-mss 1400

tunnel source 10.91.0.137

tunnel destination 10.86.4.21

4.路由

ip route 0.0.0.0.0.0.0.0 TunnelO

198.19.86.1 track 1

mpls用什么线路?MPLS VPN的备份线路概述!

DG接入点的详细拓扑

1.备份GRE的建立。

因为客户通过ADSL来备份,可以

EZVPN的方式接入sz1.r4,ez.平台,然

后在EZVPN的基础建立GRE TunneI

备份TunneI配置

interfaceTunnel20

description  Backup line

ip address 198.19.87.2

255.255.255.252

ipmtu1500

ip tcp adjust-mss 1400

tunnel source 10.91.0.137

tunnel destination 10.86.4.21

mpls用什么线路?MPLS VPN的备份线路概述!

通过ADSL备份配置。

1.建立VLAN,并将计划接ADSL的线路的端口划

分到Vlan中。

2.完成PPPOE的设定。

3.lnterface Loopback0设定。

4.   完成EZVPN的设定。

5.完成备份GRE的建立

6.完成备份路的添加。

mpls用什么线路?MPLS VPN的备份线路概述!

XD接入点的详细拓扑

1.备份GRE的建立。

因为客户CT专线来备份,拥有

固定的公网IP,直接同我们的平台建立

GRE来实现备份。

备份TunneI配置

lnterface Tunnel20

description backup line

bandwidth 100000

ip address 198.19.87.6 255.255.255.252

ip mtu 1500

ip tcp adjust-mss 1400

tunnel source 59.32.29.157

tunnel destination 220.231.183.16

mpls用什么线路?MPLS VPN的备份线路概述!

配置步骤

1.完成线路IP的配置,保证客户端到局端的正常通讯。

2.建立主Tunnel,实现MPLS VPN业务。

3.建立VLAN,并把相应的端口划分已建立的VIan中。

4.建立备份Tunnel

5.完成线种状况检测机制的配置。

6.完成路由的添加。

以上就是关于MPLS VPN的备份线路的相关介绍,微云网络专业提供IPLC、MPLS VPN、SD-WANIEPL、海外IDC、云专线等技术方案,如果您还有其它疑问,欢迎拨打热线客服电话400-028-9798为您详细解答!

免责声明:本站发布的内容(图片、视频和文字)以原创、转载和分享为主,文章观点不代表本网站立场,如果涉及侵权请联系站长邮箱:shawn.lee@vecloud.com进行举报,并提供相关证据,一经查实,将立刻删除涉嫌侵权内容。

标题:mpls用什么线路?MPLS VPN的备份线路概述!

TAG标签:MPLSVPN

地址:http://www.vecloud.com.cn/article/388.html

上一篇:mpls在以太网中是什么封装?
下一篇:企业为何用mpls呢究竟?
返回顶部